Jamit Software Forum

Jamit Job Board Customers => User-to-User Support => Topic started by: paulishere on November 21, 2009, 07:40:34 pm



Title: Help Posting a JPG to _adv_vert.php
Post by: paulishere on November 21, 2009, 07:40:34 pm
Hi Everyone,

As previously stated I am not a programmer. Using my PHP Editor has been great for finding examples of how do to something and then modifying it. However, I have now spent over 6 hours trying to do something that I am sure is very simple. Perhaps someone can tell me what I am doing wrong?

I am tring to post a JPG "Apple.jpg" to my _adv_vert.php
The jpg is stored in antennagurus.com/images/Apple.jpg
I am tring to post it to antennagurus.com/include/themes/nasthon1004/include/_adv-vert.php

I have tried many different ways such as
<div style="width:99%; border: 1px solid #ccc; margin-top:10px;">
   <br><center><a href=".......com/images"<img src="Apple.jpg"/></a></center><br>

Nothing seems to work.
Thanks in advance for any help.



Title: Re: Help Posting a JPG to _adv_vert.php
Post by: Stefan on November 22, 2009, 12:20:52 am
Try this:

Code:
<a href="http://www.antennagurus.com"><img src="/images/Apple.jpg" border="0"></a>

/Stefan


Title: Re: Help Posting a JPG to _adv_vert.php
Post by: paulishere on November 22, 2009, 01:07:42 am
Stefan,

Thank you so much for your help! I can't believe how I over complicated it.
The following ended up working;
<div style="width:99%; border: 1px solid #ccc; margin-top:10px;">
   <br><center><a href="http://www.antennagurus.com"><img src="/images/Apple.jpg" width="200" height="81" border="0"></a>
</center><br>
</div>
There seems to be a little more white space around the logo than needed, but I'll take it.
Thanks again, Paul