Jamit Software Forum

Jamit Software => Announcements => Topic started by: Adam on November 17, 2010, 12:56:28 am



Title: Good-bye PHP 4, welcome PHP 5!
Post by: Adam on November 17, 2010, 12:56:28 am
Since the beginning in 2005, Jamit Job Board's minimal requirement was PHP 4.3.3

We have been adhering to PHP 4 to ensure maximum compatibility with as many servers as possible. As of today, the minimal requirement for all all future Jamit Job Board releases will move up to PHP 5.2

Since PHP 4 is now becoming extinct and no-longer supported or updated by the vendor for the last 2 years, we would like to finally end support for PHP 4.

If you are still using PHP 4, then we strongly encourage you to upgrade PHP 5.