Jamit Software Forum
Welcome, Guest. Please login or register.
July 19, 2019, 08:31:58 am

Login with username, password and session length
Search:     Advanced search
May 5th, 2010 - Jamit Software Launches the Market!
3,080 Posts in 791 Topics by 1,543,098 Members
Latest Member: GlindaFiel
* Home Help Search Login Register
+  Jamit Software Forum
|-+  Jamit Job Board Customers
| |-+  User-to-User Support
| | |-+  Job alerts,newsletters are not delivered
« previous next »
Pages: [1] Print
Author Topic: Job alerts,newsletters are not delivered  (Read 2819 times)
Amjad
Global Moderator
Hero Member
*****
Posts: 109


« on: August 22, 2009, 05:48:32 pm »

Hi all,
I faced and still face a terrible two weeks with emails being not delivered to my users,the system was workin fine ,till i start recevin emails from users askin why i stopped sendin job alerts and newsletter and other kind of emails like reset password....etc,despite is shown in the status of emails that they were sent.!!!!

here are the steps i took:
1- i sent many test emails to [email protected],[email protected],[email protected] from the Jamit using phpmail but nothing happned emails were not delevred.
2-i changed the configuration of sendin emails using smtp and i test the connection and it was logged successfully ,and sent again but  nothin changed
3- i sent few emails from webmail usin horde also nothin changed.
4- i contacted guys at bluehost ,where i host my website at the beginnin they said everythin is fine ,after two hours of testing and tryin to find the error with bluehost they told me that my main email [email protected] was marked as a spam because i have a lot of bounced emails and because im not adhered to their email sending policies,
like optin users to receive emails and optin them unscubscribe to the mailin list also a confirmation email
i told them and they check that the first two conditions are available in the system but still the third one and it will be soon.by the way they removed [email protected] from the spam list ,and the system starts workin fine ,the strange thing that the problem appeard again but one thing different that when i send emails from the webmail it works fine ,just from the jamit it doesnt work !!!! sometimes the reset password works and sometimes no ,also sendin application is working ,but newsletter and job alert no,again i contacted bluehost regradin this issue and they said its working fine and i exceeds the limits of 750 email /hour ,but that was not true because when they told that i just sent less than 100 emails last 3 hours.any one here has similar case or have any idea about this issue? or its the problem of shared hosting?

by the way next week im movin to a new VPS at servint.net with these features
Signature VPS

45 GB Disk Space
1.5 TB Monthly Transfer
1.5 GB Guaranteed (3 GB Burst RAM)

CentOS 5 Operating System
4 IP Addresses

is this enough to run jamit efficiently? i have 4000 visits /day and i expect to have 10000 after 6 months

Regards,
Amjad
« Last Edit: August 22, 2009, 09:10:00 pm by jobs.ps » Logged
jaffri
Jammers
Sr. Member
*
Posts: 51


« Reply #1 on: August 25, 2009, 12:39:27 pm »

I have had similar problems at one point. One reason was the hosts anti spam policy compliance. Once I gave them access to a dummy user account and showed them that users have complete control and they expliticity give permission to receive emails, then the host re-enabled my email sending.

Second, was he limits issue. I had to play around with the daily alerts frequency and reduce it from daily to every third day, as well as put a limit on how many emails per hour were sent.

I must add here that I had several rounds of screaming and complaining before the problem was put to bed once and for all.
Logged
abhishek1711
Guest
« Reply #2 on: September 10, 2009, 06:31:54 am »

gmail spcifically blocks such email ids which send mass emails....its a big problem !
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.021 seconds with 17 queries.