Jamit Software Forum
Welcome, Guest. Please login or register.
April 25, 2018, 10:17:02 am

Login with username, password and session length
Search:     Advanced search
May 27th, 2009 - Jamit Software Launches the forum today!
3,080 Posts in 791 Topics by 1,414,363 Members
Latest Member: GVYJavier
* Home Help Search Login Register
+  Jamit Software Forum
|-+  Jamit Job Board Customers
| |-+  User-to-User Support
| | |-+  Just started to get this this morning echo " "; echo " ";
« previous next »
Pages: [1] Print
Author Topic: Just started to get this this morning echo " "; echo " ";  (Read 3047 times)
SecureAspects
Jammers
Sr. Member
*
Posts: 54


« on: April 04, 2013, 06:15:34 pm »

Just started to get this this morning, "echo " "; echo " ";" it shows up when logging into the admin side and when on the summary page it is under where the refresh whould show up whne you do a refresh, any one else have this?
Logged
SecureAspects
Jammers
Sr. Member
*
Posts: 54


« Reply #1 on: April 05, 2013, 02:01:02 am »

This was caused by an injection code gzinflate base64_decode, yes I was hacked, changed all my passwords and replaced all my files, looks like the mail culprit was in my language files. Hope this helps.
Logged
Imran
Global Moderator
Hero Member
*****
Posts: 255


WWW
« Reply #2 on: April 05, 2013, 10:00:43 am »

It is good that you were able to find and fix the problem, it is important for all of us to have proper file and folder permissions.
Logged
pipingdesigners
Jammers
Jr. Member
*
Posts: 13


« Reply #3 on: April 07, 2013, 04:27:06 am »

I've had several security issues over the last few months ... to the point where candidates and employees couldn't update profiles.

It always came back to .htaccess files, I seem to have hundreds of them.

Is there a guide anywhere as to exactly what security settings should be set (files and folders)?

Cheers.
Logged
Imran
Global Moderator
Hero Member
*****
Posts: 255


WWW
« Reply #4 on: April 07, 2013, 09:30:26 am »

Normally for folders it is 755 and for files it is 644.
But if it is required to edit and it needs 777 permission you should also change the group/ownership of the file so that it is difficult for others to write except the intended script.
Or you can even try 666 for files if it is needed to make them writable.
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.032 seconds with 17 queries.