Jamit Software Forum
Welcome, Guest. Please login or register.
December 14, 2019, 11:13:05 pm

Login with username, password and session length
Search:     Advanced search
May 27th, 2009 - Jamit Software Launches the forum today!
3,080 Posts in 791 Topics by 1,592,230 Members
Latest Member: MargartDec
* Home Help Search Login Register
+  Jamit Software Forum
|-+  Jamit Job Board Customers
| |-+  User-to-User Support
| | |-+  Import of jobs from XML. Doesn't working
« previous next »
Pages: [1] Print
Author Topic: Import of jobs from XML. Doesn't working  (Read 1630 times)
carmamir
Jammers
Newbie
*
Posts: 2


« on: December 18, 2010, 11:15:22 am »

Hi,

After update from 3.5 I can't import any jobs from XML. (I getting just done and it's everything).


For example:

http://www.jobsite.co.uk/cgi-bin/advsearch?rss_feed=1&daysback=7&scc=UK&channel_code_include=TELF%20OR%20COMP%20OR%20TELE%20OR%20TELI&channel_page_code=IT

I used jamit.xml

<jamit version="1.0" encoding="utf-8">
<jamitKey>٩(͡๏̯͡๏)۶</jamitKey>
   <jobsFeed>   
   <job>
             <username>test</username>
         <password>test</password>
         <accountemail></accountemail>
         <firstname></firstname>
         <lastname></lastname>
         <company></company>
         <days_to_advertise>30</days_to_advertise>
         <application_url></application_url>
         <guid></guid>
         <post_mode>premium</post_mode>
         <pubDate></pubDate>
         <reference></reference>
         <worktype>Full Time</worktype>
         <link></link>
         <title></title>
         <link></link>
         <location>london</location>
         <salary></salary>
         <category>   
         </category>
         <approved>N</approved>
         <postedby></postedby>
          <job-function></job-function>
         <enddate></enddate>
         <phone></phone>
         <email></email>
         <ttl></ttl>
         <description></description>      
      </job>   
   </jobsFeed>
</jamit>


I don't know too much about PHP developing so that file was prepared by freelancer and he setup everything and it worked, but with 3.6.8 it doesn't :///


Any one can help with that ? (how I can import from from any xml ?)
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.022 seconds with 17 queries.