Jamit Software Forum

Jamit Job Board Customers => User-to-User Support => Topic started by: wburkart on October 14, 2011, 05:14:39 am



Title: Unable to get the Youtube Video to play or show + Jamit Jobs filler not working
Post by: wburkart on October 14, 2011, 05:14:39 am
 Hope someone is able to help with this. I am unable to get the YouTube video working. I entered the youtube link like this: http://youtu.be/OZzEBa9cHN0 The video is blank. How do i get this working? I have also tried to use the embed code but it still wont work. Not sure what to try next?

The Jamit jobs filler is also not working. I installed it according to the instructions but nothing is showing up. I also tried to login/signup at http://api.jamit.com but there is a site error! I can't login or signup? After clicking signup i get a page can't be found error from the site.
 
Thanks in advance for help on this, Wayne 8)
 


Title: Re: Unable to get the Youtube Video to play or show + Jamit Jobs filler not working
Post by: wburkart on October 20, 2011, 09:45:37 am
Hello,

Does anyone offer assistance in this forum.......... ??? I also submited a support ticket over 4 days ago but no one has replied to that also. I was hoping to get some kind of assistance...

Hope someone can help, Wayne


Title: Re: Unable to get the Youtube Video to play or show + Jamit Jobs filler not working
Post by: Peter on October 20, 2011, 01:38:57 pm
The Jamit Job Filler is not quite yet finished, as far as I understand.

You can try those other job fillers, like Indeed etc.


Title: Re: Unable to get the Youtube Video to play or show + Jamit Jobs filler not working
Post by: CompuDave on October 20, 2011, 01:56:29 pm
As for the video issue, You need to check if your hosting supports video as not all hosting packages do.


Title: Re: Unable to get the Youtube Video to play or show + Jamit Jobs filler not working
Post by: Peter on October 20, 2011, 11:58:03 pm
Video? Sounds like a problem with browser. Try Firefox!


Title: Re: Unable to get the Youtube Video to play or show + Jamit Jobs filler not working
Post by: wburkart on October 21, 2011, 10:02:27 pm
Hello,

Thanks for the help! I have tried firefox and ie. My server is a vps. I mange it myself. Does the youtube video need ffmpeg on the server or does it just embed the code and use the youtube servers to play? What would i need to install on my server to get it working? There is no ducumentation on the youtube video setup/requirements. I have other websites that display embedded you tube videos fine on my server. Could someone help me with this?

Thank you, Wayne