Jamit Software Forum

Jamit Job Board Customers => User-to-User Support => Topic started by: Stranger on August 23, 2010, 01:18:23 am



Title: Upgrading to 3.6.5, now FCKeditor missing!!!!
Post by: Stranger on August 23, 2010, 01:18:23 am
Trying to upgrade to 3.6.5. My former IT guy installed my original version and has since quit.

This new upgrade is acting like a NEW install and asking for my "Database Username". When I typed in what I thought was the correct name it replied with "[email protected]" is invalid.

I looked in the SQL section of admin and typed in what that said is the username, and it still won't connect.

Any ideas as to where I can find the correct username and password?

Thanks.


Title: Re: Upgrading to 3.6.5, have a problem
Post by: lee on August 23, 2010, 11:58:08 am
Dis you keep your original config.php file, this has all your passwords for your db which then connects to your msql database

Regards lee


Title: Re: Upgrading to 3.6.5, have a problem
Post by: Stranger on August 26, 2010, 12:19:04 am
Thanks Lee.

I got that issue cleared but, now, a different issue has occurred.

My fckeditor has gone missing.

Apparently in my older version fck was corrupted and now with 3.6.5, I get nothing in the description field.

I deleted fck directory and reloaded from an unzipped file. No luck.

Any ideas?

Thanks,
Bill


Title: Re: Upgrading to 3.6.5, now a NEW problem!!!!
Post by: steve on August 27, 2010, 12:49:13 am
Is the FCKeditor in the version before you upload? I'm pretty sure it is... just find the FCKeditor directory and upload it to its proper place. Sometimes my ftp uploader will not upload some directories for whatever reason. I have to upload them indivdually sometimes.


Title: Re: Upgrading to 3.6.5, now a NEW problem!!!!
Post by: Stranger on August 27, 2010, 06:50:45 am
In 3.5.7, it's in the root directory along with admin, menu, include etc...

In 3.6.2 it's in include>lib.

Thought they might be fighting each other so I made sure there was only one instance. Tried in the root (3.5.7) and then include>lib (3.6.2).

Neither way works.


Title: Re: Upgrading to 3.6.5, now FCKeditor inop!!!!
Post by: Stranger on September 07, 2010, 05:36:33 am
Critical ticket sent and no response. makes going to smartjobboard.com much easier.


Title: Re: Upgrading to 3.6.5, now FCKeditor missing!!!
Post by: Stranger on September 07, 2010, 05:37:27 am
I found my answer at http://smartjobboard.com