Jamit Software Forum
Welcome, Guest. Please login or register.
July 26, 2021, 05:33:45 pm

Login with username, password and session length
Search:     Advanced search
May 27th, 2009 - Jamit Software Launches the forum today!
3,080 Posts in 791 Topics by 1,786,799 Members
Latest Member: TuwasCresk
* Home Help Search Login Register
+  Jamit Software Forum
|-+  Jamit Job Board Customers
| |-+  User-to-User Support
| | |-+  Email Problem
« previous next »
Pages: [1] Print
Author Topic: Email Problem  (Read 2639 times)
Sol
Jammers
Newbie
*
Posts: 2


« on: February 26, 2010, 12:10:46 am »

I have a problem and I need your help to fix it. I'm using the Job board 3.5.4  When I go to List  Employers or List  Candidates, there is an option to send mails to the users that I pick by clicking on the checking box next to their listing. I selected one or more and then try to send a message using the Fields Subject and Message, and it's not working.
 
The messages are not sended and they are not shown on Queque List. I've tried with several test and nothing seems to work, no email is sent using this specific tool. The problem Happens on both: List  Employers and List  Candidates.
 
I checked the Error Log and it doesn't show any. I checked several times the Main Config just to be sure that everything  is correctly configured.
 
Could you please help me to find out what is causing this problem to fix it?

Thanks
Logged
Amjad
Global Moderator
Hero Member
*****
Posts: 109


« Reply #1 on: February 28, 2010, 09:12:26 pm »

Hi Sol.

A new maintenance version has been released to fix your issue ,you can get it from here :
https://www.jamit.com.au/support/index.php?_m=news&_a=viewnews&newsid=61&group=default

Amjad,
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.042 seconds with 17 queries.