Jamit Software Forum
Welcome, Guest. Please login or register.
November 28, 2021, 05:31:08 pm

Login with username, password and session length
Search:     Advanced search
May 5th, 2010 - Jamit Software Launches the Market!
3,080 Posts in 791 Topics by 1,836,804 Members
Latest Member: kyfwzjvsqev
* Home Help Search Login Register
+  Jamit Software Forum
|-+  Jamit Job Board Customers
| |-+  Configuration
| | |-+  Has someone problems with the upgrade 3.6.0. ?
« previous next »
Pages: [1] 2 3 Print
Author Topic: Has someone problems with the upgrade 3.6.0. ?  (Read 27084 times)
Banenpak
Global Moderator
Hero Member
*****
Posts: 100


« on: May 25, 2010, 10:52:18 am »

Hello everyone,

I wondered if someone has problems with the upgrade 3.6.0.?

After I upgrade I saw that there are some basic errors.
The connection between the basic Job Board ( classic / default version ) and the theme from Nasthon1007 gives problems.

Adam, is the upgrade 3.6.0. a beta version ( for testing ) or a developed/end upgrade version? 

I wait for you answers,

Thanks a lot.

John de Vries
Banen Pakhuis.
Logged
Amjad
Global Moderator
Hero Member
*****
Posts: 109


« Reply #1 on: May 25, 2010, 11:15:00 am »

You need to upgrade your nasthoon templates,contact Vince  from nasthoon
Logged
Banenpak
Global Moderator
Hero Member
*****
Posts: 100


« Reply #2 on: May 25, 2010, 11:44:54 am »

Hello Amjad,

Thank you for you're answer.

I'll will do that.

Thanks for the information! Smiley

John de Vries
Banen Pakhuis

Logged
Banenpak
Global Moderator
Hero Member
*****
Posts: 100


« Reply #3 on: May 25, 2010, 03:55:01 pm »

Hello Amjad,

I went to the internet - site of Nasthon.
I pick up a upgrade of the Nasthon version 1.0.4
I have the Nasthon version 1.0.1 on my Job Board.
Never thought on to upgrade the Nasthon version.  :'(

I will update the internet Job Board site and I hope that it will fix the errors.

Thanks Amjad!

John de Vries
Banen Pakhuis




 
Logged
Sergio
Jammers
Sr. Member
*
Posts: 42


« Reply #4 on: May 25, 2010, 04:05:24 pm »

Hi,

   In my opinion, before to update the Jamit script you have to ask first if Nasthon people has made the necessary changes to fit the template you use to this new version, which could take a while. If you check Nasthon website, the smartjob template supports till 3.5.6 version. I would ask Vince first.

I hope this help.

Sergio.
Logged
Banenpak
Global Moderator
Hero Member
*****
Posts: 100


« Reply #5 on: May 25, 2010, 04:33:22 pm »

Hello Sergio,

Thats a good idea.
I will contact Vince also.

Thanks Sergio,

John de Vries
Banen Pakhuis
Logged
Amjad
Global Moderator
Hero Member
*****
Posts: 109


« Reply #6 on: May 25, 2010, 09:24:37 pm »

as sergio said ,ask Vince first,im gonna contact him cuz im using nasthon 1007,its still early for vince to update his templates,but i recommend not to upgrade ur JJB to 3.6 now,wait till vince update his tempalte then test them on a separate server then go to production server
Logged
Banenpak
Global Moderator
Hero Member
*****
Posts: 100


« Reply #7 on: May 26, 2010, 06:37:19 am »

Hello Amjad, hello Sergio,

First of all:
I will thank you for you're important information and you're great help.

I contact Vince.
And he told me:

"We will release an upgrade of the Nasthon1007 (compatible with Jamit v3.6.0) this week."

Thats very good news.  Smiley

When the release is there and we can download them, I will report this in this forum.

Beste Regards,

John de Vries
Banen Pakhuis




Logged
Banenpak
Global Moderator
Hero Member
*****
Posts: 100


« Reply #8 on: May 28, 2010, 10:27:20 am »

Hello everyone,

Vince from Nasthon has released an upgrade version which compatible is with latest Jamit Job Board version - v3.6.0.

Details: http://www.nasthon.com/store/products/jamit-job-board/release-history/nasthon1007/207-105

You can follow the "Upgrade Instruction"
http://www.nasthon.com/store/upgrade-guide

Kindly remind to have a backup of your existing website before performing the upgrade.

Thanks to Amjad and Sergio for there help!

John

Logged
Amjad
Global Moderator
Hero Member
*****
Posts: 109


« Reply #9 on: May 28, 2010, 01:04:30 pm »

Good John,
I have just received an email from nasthon also.
wish u the best
Logged
Sergio
Jammers
Sr. Member
*
Posts: 42


« Reply #10 on: May 28, 2010, 03:30:31 pm »

Thanks Banenpak.

   Unluckly I have 'smartjob' template and not 'jobsmoto'. I donĀ“t see any update for this plugin. I'll be waiting for any news.

Sergio.
Logged
Banenpak
Global Moderator
Hero Member
*****
Posts: 100


« Reply #11 on: May 29, 2010, 07:15:54 am »

Hi Sergio,

I expect that Vince come soon with upgrade for Smartjob template.

John.
Logged
Banenpak
Global Moderator
Hero Member
*****
Posts: 100


« Reply #12 on: June 01, 2010, 12:40:16 pm »

Hello Sergio,

Perhaps you know... but the SmartJob Template ( Nasthon ) version 1.0.8 is released!

Greetings,

John de Vries

Logged
Imran
Global Moderator
Hero Member
*****
Posts: 255


WWW
« Reply #13 on: June 01, 2010, 06:47:50 pm »

Hi,
There is one more big error.
In job posting form, the required fields even when they are not filled the job is being posted.
This is a big BUG, Adam please resolve this bug.
Some one report it to him.
Logged
Sergio
Jammers
Sr. Member
*
Posts: 42


« Reply #14 on: June 01, 2010, 07:31:05 pm »

Thanks Banenpak,

    I have already got an email from Nasthon people about this, but I'm gonna wait for a while before o update the script, because I'm seeing a lot of bugs.

Sergio.
Logged
Pages: [1] 2 3 Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.023 seconds with 18 queries.