Jamit Software Forum
Welcome, Guest. Please login or register.
August 04, 2021, 07:48:01 pm

Login with username, password and session length
Search:     Advanced search
May 27th, 2009 - Jamit Software Launches the forum today!
3,080 Posts in 791 Topics by 1,790,329 Members
Latest Member: Urukextit
* Home Help Search Login Register
+  Jamit Software Forum
|-+  Jamit Job Board Customers
| |-+  User-to-User Support
| | |-+  Install/Upgrade Errors in 3.6
« previous next »
Pages: [1] Print
Author Topic: Install/Upgrade Errors in 3.6  (Read 5343 times)
xenfasa
Jammers
Newbie
*
Posts: 5


« on: June 01, 2010, 06:41:58 pm »

I get this error when either trying to access an upgraded website or going through the process to install a new one.


Warning: Wrong parameter count for define() in /var/www/sites/dtc/masgano.com/subdomains/jamit36/html/include/functions.php on line 25

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /var/www/sites/dtc/masgano.com/subdomains/jamit36/html/include/functions.php on line 45

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /var/www/sites/dtc/masgano.com/subdomains/jamit36/html/include/functions.php on line 45

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /var/www/sites/dtc/masgano.com/subdomains/jamit36/html/include/functions.php on line 45

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /var/www/sites/dtc/masgano.com/subdomains/jamit36/html/include/functions.php on line 45

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /var/www/sites/dtc/masgano.com/subdomains/jamit36/html/include/functions.php on line 45

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /var/www/sites/dtc/masgano.com/subdomains/jamit36/html/include/functions.php on line 45

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /var/www/sites/dtc/masgano.com/subdomains/jamit36/html/include/functions.php on line 45

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /var/www/sites/dtc/masgano.com/subdomains/jamit36/html/include/functions.php on line 45

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /var/www/sites/dtc/masgano.com/subdomains/jamit36/html/include/functions.php on line 45

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /var/www/sites/dtc/masgano.com/subdomains/jamit36/html/include/functions.php on line 45

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /var/www/sites/dtc/masgano.com/subdomains/jamit36/html/include/functions.php on line 45

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /var/www/sites/dtc/masgano.com/subdomains/jamit36/html/include/functions.php on line 45

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /var/www/sites/dtc/masgano.com/subdomains/jamit36/html/include/functions.php on line 45

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /var/www/sites/dtc/masgano.com/subdomains/jamit36/html/include/functions.php on line 45

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /var/www/sites/dtc/masgano.com/subdomains/jamit36/html/include/functions.php on line 45
 
Ideas? Help?
Xen
Logged
tonymarek
Jammers
Newbie
*
Posts: 5


« Reply #1 on: June 06, 2010, 12:16:25 pm »

I am getting the exact same message at install. If any of you gurus can help, please do and it will be appreciated greatly!!  Grin
Logged
Banenpak
Global Moderator
Hero Member
*****
Posts: 100


« Reply #2 on: June 06, 2010, 01:35:08 pm »

Hello Tonymarek,

Perhaps you must read this Topic.

http://forum.jamit.com/index.php?topic=467.0

Next week ( week 23 ) there will be release a patched version ( 3.6.1. ).

Perhaps it solves you're problems.

Greetings,

John de Vries
Logged
tonymarek
Jammers
Newbie
*
Posts: 5


« Reply #3 on: June 06, 2010, 04:54:36 pm »

I just read all three pages of that thread and it does not address my issue at all. I get error messages from install on. I can not log into admin after install. I get several lines of this message on each page of the site:

Warning: in_array() [function.in-array]: Wrong datatype for second argument in functions.php on line 45

I am doing a fresh install of 3.6.0 on a different server than I ran my previous versions so I am unsure if something in the PHP setup on the new server is different from my old server. I could make changes to PHP settings on my old server but not on the new server.
« Last Edit: June 06, 2010, 05:03:42 pm by tonymarek » Logged
wclang
Jammers
Sr. Member
*
Posts: 89


« Reply #4 on: June 10, 2010, 02:21:21 pm »

Yeah, I get the same error Sad  This is unacceptable and should be fixed immediately. I had to take my site offline and explain to my customers that I am going through an upgrade process and it will take a day or so....

When is the patch going to be released so that it fixes all these errors...Huh??

In the mean time I have to dig through my dvd's and look for my older version of Jamit and reinstall it since I know that version worked...
Logged
lee
Jammers
Sr. Member
*
Posts: 86



WWW
« Reply #5 on: June 10, 2010, 02:46:06 pm »

3.5.6 is the stable version stick with that one untill Adam fixes the bugs
Logged
pipbandit
Jammers
Newbie
*
Posts: 9


« Reply #6 on: June 10, 2010, 04:19:48 pm »

3.5.6 is the stable version stick with that one untill Adam fixes the bugs

Then Adam should make this version available for download after purchase not the 3.6..
I just paid $199 and got a beta version, to test for them?

I got a customer waiting for their site, I could have used an open source code for free, If I wanted to have a project..
I want to install a working version and move on, not have to recode this beta or open source version!
Logged
lee
Jammers
Sr. Member
*
Posts: 86



WWW
« Reply #7 on: June 10, 2010, 08:40:28 pm »

3.5.6 is the stable version stick with that one untill Adam fixes the bugs

Then Adam should make this version available for download after purchase not the 3.6..
I just paid $199 and got a beta version, to test for them?

I got a customer waiting for their site, I could have used an open source code for free, If I wanted to have a project..
I want to install a working version and move on, not have to recode this beta or open source version!

check your email
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.03 seconds with 17 queries.